CRAN Package Check Results for Package pmclust

Last updated on 2022-12-05 07:53:49 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-1 8.78 69.82 78.60 OK
r-devel-linux-x86_64-debian-gcc 0.2-1 6.95 54.77 61.72 OK
r-devel-linux-x86_64-fedora-clang 0.2-1 113.52 OK
r-devel-linux-x86_64-fedora-gcc 0.2-1 121.39 OK
r-devel-windows-x86_64 0.2-1 55.00 129.00 184.00 OK
r-patched-linux-x86_64 0.2-1 8.79 66.12 74.91 OK
r-release-linux-x86_64 0.2-1 7.98 66.18 74.16 OK
r-release-macos-arm64 0.2-1 5.00 ERROR
r-release-macos-x86_64 0.2-1 7.00 ERROR
r-release-windows-x86_64 0.2-1 71.00 127.00 198.00 OK
r-oldrel-macos-arm64 0.2-1 9.00 ERROR
r-oldrel-macos-x86_64 0.2-1 10.00 ERROR
r-oldrel-windows-ix86+x86_64 0.2-1 19.00 109.00 128.00 OK

Check Details

Version: 0.2-1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘pbdMPI’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64