CRAN Package Check Results for Package kazaam

Last updated on 2022-12-05 07:53:44 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1-0 9.88 59.44 69.32 OK
r-devel-linux-x86_64-debian-gcc 0.1-0 6.55 47.91 54.46 OK
r-devel-linux-x86_64-fedora-clang 0.1-0 102.59 OK
r-devel-linux-x86_64-fedora-gcc 0.1-0 111.56 OK
r-devel-windows-x86_64 0.1-0 40.00 112.00 152.00 OK
r-patched-linux-x86_64 0.1-0 7.84 57.25 65.09 OK
r-release-linux-x86_64 0.1-0 9.13 57.20 66.33 OK
r-release-macos-arm64 0.1-0 5.00 ERROR
r-release-macos-x86_64 0.1-0 7.00 ERROR
r-release-windows-x86_64 0.1-0 51.00 114.00 165.00 OK
r-oldrel-macos-arm64 0.1-0 9.00 ERROR
r-oldrel-macos-x86_64 0.1-0 11.00 ERROR
r-oldrel-windows-ix86+x86_64 0.1-0 24.00 107.00 131.00 OK

Check Details

Version: 0.1-0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘pbdMPI’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64